Incidents

Authentication Unavailable

resolvedMINORaffectedNetworking & CDNlasted 11min 23s

The issue was related to failing translations being downloaded from our third party CDN, causing false positive on authentication check since the expected key was not rendered correctly. The authentication worked throughout.

resolved
Jul 21 16:40:41 (UTC)

The incident has been resolved

resolved
Jul 21 16:38:02 (UTC)

Login and authentication services are not responding as expected. Users may be unable to sign in or access the platform. Our team is investigating.

investigating
Jul 21 16:26:39 (UTC)