Incidents

False negatives due to sign-up UI change

resolvedMINORaffectedInstaller Applasted 1d 38min 51s

A change in the signup page is incorrectly marking our automated tests as failing. The tests are being updated to fix the false negatives.

resolved
May 5 15:40:00 (UTC)

The issue has been resolved.

resolved
May 5 11:11:30 (UTC)
Powered by Checkly