Incidents

API Service Disruption

resolvedMAJORaffectedAPIlasted 4min 40s

The incident has been resolved

resolved
Apr 8 12:38:11 (UTC)

The installer.com API is not responding to requests. This may affect the Installer App, Customer Portal, and related services. Our team is investigating.

investigating
Apr 8 12:33:31 (UTC)
Powered by Checkly