Incidents

Authentication Unavailable

CRITICALaffectedLogin & Authenticationlasted19min 51s

The incident has been resolved

resolved
Mar 30 06:31:32 (UTC)

Login and authentication services are not responding as expected. Users may be unable to sign in or access the platform. Our team is investigating.

investigating
Mar 30 06:11:41 (UTC)
Powered by Checkly