Incidents

Customer Portal (OTP) Unavailable

resolvedCRITICALaffectedCustomer Portallasted 10min 12s

The incident has been resolved

resolved
Apr 8 12:44:33 (UTC)

The Customer Portal OTP flow (my.installer.com) is not responding as expected. Customers may be unable to access their project information. Our team is investigating.

investigating
Apr 8 12:34:20 (UTC)
Powered by Checkly