Incidents

Installer App Unavailable

MAJORaffectedInstaller Applasted7min 52s

The incident has been resolved

resolved
Mar 17 03:56:00 (UTC)

The Installer App (app.installer.com) is experiencing issues. Installers may be unable to access projects, scheduling, and workflows. Our team is investigating.

investigating
Mar 17 03:48:07 (UTC)
Powered by Checkly