Incidents

API Service Disruption

resolvedMAJORaffectedAPIlasted 1min 55s

The incident has been resolved

resolved
May 4 14:59:17 (UTC)

The installer.com API is not responding to requests. This may affect the Installer App, Customer Portal, and related services. Our team is investigating.

investigating
May 4 14:57:22 (UTC)
Powered by Checkly