Incidents

API Service Disruption

resolvedMAJORaffectedAPIlasted 2min 21s

The incident has been resolved

resolved
May 6 17:37:46 (UTC)

The installer.com API is not responding to requests. This may affect the Installer App, Customer Portal, and related services. Our team is investigating.

investigating
May 6 17:35:24 (UTC)
Powered by Checkly