March 2026

Authentication Unavailable

CRITICALaffectedLogin & Authenticationlasted19min 51s

The incident has been resolved

resolved
Mar 30 06:31:32 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted1h 29min 34s

The incident has been resolved

resolved
Mar 17 06:32:36 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted27min 50s

The incident has been resolved

resolved
Mar 17 04:45:51 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted7min 52s

The incident has been resolved

resolved
Mar 17 03:56:00 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted23min 1s

The incident has been resolved

resolved
Mar 17 03:11:00 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted27min 54s

The incident has been resolved

resolved
Mar 17 02:15:54 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted7min 57s

The incident has been resolved

resolved
Mar 17 01:26:00 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted11min 15s

The incident has been resolved

resolved
Mar 17 00:59:17 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted11min 5s

The incident has been resolved

resolved
Mar 17 00:29:15 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted7min 56s

The incident has been resolved

resolved
Mar 16 23:56:00 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted11min 16s

The incident has been resolved

resolved
Mar 16 23:14:16 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted8min 1s

The incident has been resolved

resolved
Mar 16 22:26:03 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted7min 26s

The incident has been resolved

resolved
Mar 16 21:56:01 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted48min 7s

The incident has been resolved

resolved
Mar 16 21:14:17 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted9min 37s

The incident has been resolved

resolved
Mar 16 19:42:38 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted59min 26s

The incident has been resolved

resolved
Mar 16 19:17:33 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted18min 26s

The incident has been resolved

resolved
Mar 16 18:02:49 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted1h 10min 24s

The incident has been resolved

resolved
Mar 16 17:14:16 (UTC)

Installer App Unavailable

MAJORaffectedInstaller Applasted52min 53s

The incident has been resolved

resolved
Mar 16 15:12:49 (UTC)
February 2026
No incidents reported
Powered by Checkly